Blur Login Issues | XDA Forums

Blur Login Issues

Hello all, I just unlocked and updated to the newest gingerbread release. I have applied the roll up fixes posted in the development thread and the phone is running great.

However, I cannot login to my blur account. Is this happening for everyone else too?
When I enter my credentials on blur setup I get

“The account does not exist on the blur service”

I have tried logging into the online (Desktop) web portal for My Blur and confirmed that my login is valid.
I also confirmed that data is working on the phone so it’s not a APN connection issue.

Can someone shine some light this for me? Thanks!

xmckinzie

Senior Member

Feb 22, 2009 277 40 Atlanta, GA Samsung Galaxy Note 20 Ultra Samsung Galaxy Tab S7 / S7 Plus

Hello all, I just unlocked and updated to the newest gingerbread release. I have applied the roll up fixes posted in the development thread and the phone is running great.

However, I cannot login to my blur account. Is this happening for everyone else too?
When I enter my credentials on blur setup I get

“The account does not exist on the blur service”

I have tried logging into the online (Desktop) web portal for My Blur and confirmed that my login is valid.
I also confirmed that data is working on the phone so it’s not a APN connection issue.

Can someone shine some light this for me? Thanks!

You have to create a new account. You can use the same username.

_Dennis_

Senior Member

Apr 25, 2010 2,374 867 38 Samsung Galaxy Z Fold3 Samsung Galaxy Watch 4

Hello all, I just unlocked and updated to the newest gingerbread release. I have applied the roll up fixes posted in the development thread and the phone is running great.

However, I cannot login to my blur account. Is this happening for everyone else too?
When I enter my credentials on blur setup I get

“The account does not exist on the blur service”

I have tried logging into the online (Desktop) web portal for My Blur and confirmed that my login is valid.
I also confirmed that data is working on the phone so it’s not a APN connection issue.

Can someone shine some light this for me? Thanks!

As was mentioned create a new account.

The reason for this incase your are wondering is the blur on 2.3.4 seems to be a test server and so it does not have your “real” account.

Sent from my GT-P1010 using Tapatalk

Leave a Reply

Your email address will not be published. Required fields are marked *